注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

断尘居

温柔的男人像海洋。

 
 
 
 
 

日志

 
 

An incompatible version 1.1.1 of the Apache Tomcat Native library is installed, while Tomcat requires version 1.1.8  

2011-04-25 01:50:54|  分类: Tomcat/JBoss |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
Tomcat启动时提示如下信息:
严重:An incompatible version 1.1.1 of the Apache Tomcat Native library is installed, while Tomcat requires version 1.1.8

解决方法:
 下载http://tomcat.heanet.ie/native/1.1.8/binaries/win32/tcnative-1.dll这个文件,
  放到tomcat的bin目录下替换掉旧版本的tcnative-1.dll即可。
  评论这张
 
阅读(3730)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017